qualità grafica

super miky

Super Postatore
ciao ragazzi,sono ritornato a fare qualche giro su gw2 dopo svariati anni che non loggavo ma sto avendo un problema con gli fps,sono incredibilmente bassi e non capisco il motivo,premetto che ho sempre giocato a circa 40/45 fps quando uscì ed usavo all'epoca un 2500k overclockato e una 980
adesso ho un ryzen 7 2700 una 1070 8gb e 32gb 3400mhz
come è possibile che mi vada a 30 fps a lionsarch?
45 fps nelle zone iniziali
secondo voi ho qualche settaggio che non va?
 

Disgraziato

Super Postatore
prova a chiudere i programmi in background, tipo quello di mouse e tastiera. alcuni fanno conflitto. a me quello della steelseries faceva impazzire tutti i giochi blizzard.
 
La grafica come l'hai settata?Se la metti al minimo che valori hai
Il "computer" scalda?Nel senso che valori di temperatura hai e che utilizzo della CPU hai mentre giochi.
Cosa tieni aperto oltre al gioco?
Potrebbe essere tutto o niente
 

super miky

Super Postatore
se la sette con tutto al minimo rimango sui 55 fps gpu al 6% e cpu al 27% ram usata 6400
se setto tutto al massimo vado sui 35 fps con gpu al 23% e cpu al 50% e ram 8700
c'è qualcosa proprio che non torna,anche le temperature sono bassissime 50 gradi gpu e 55 gradi cpu.
 

Bryan Fury

Super Postatore
I vecchi giochi erano impostati per essere molto più CPU based che GPU based (diciamo in un rapporto 70/30), quindi probabilmente la tua CPU non riesce a dare abbastanza potenza al gioco stesso... (tenendo conto che il 90% dei vecchi giochi erano poco compatibili con il multicore e che al massimo usavano 4 cores fisici e AMD non è proprio il massimo per il supporto per singolo core in ambito mmorpg e giochi che non usano il sistema full support per il multicore)

Assicurati di non avere impostazioni di risparmio energetico attivo nel bios e che non ci siano core parkati (cercati il coreparking per sapere come fare a disabilitarlo).
 

super miky

Super Postatore
I vecchi giochi erano impostati per essere molto più CPU based che GPU based (diciamo in un rapporto 70/30), quindi probabilmente la tua CPU non riesce a dare abbastanza potenza al gioco stesso... (tenendo conto che il 90% dei vecchi giochi erano poco compatibili con il multicore e che al massimo usavano 4 cores fisici e AMD non è proprio il massimo per il supporto per singolo core in ambito mmorpg e giochi che non usano il sistema full support per il multicore)

Assicurati di non avere impostazioni di risparmio energetico attivo nel bios e che non ci siano core parkati (cercati il coreparking per sapere come fare a disabilitarlo).
ok grazie,provo a controllare queste cose.
 

Sixoo

Divo
diciamo che il 2700 non è granchè ma la ram a 3400 bilancia le cose, il fatto che è che lion's arch fa schifo quando c'è molta gente (è un po' che non gioco ma è sempre stato così).

le uniche opzioni che aumentano il framerate a lion's arch sono quelle relative agli oggetti estetici, la quantità di persone visualizzate e le ombre.

per il resto, potresti provare le directx12 in maniera non officiale.
 
Alto