problema installazione victory

Grappino

Lurker
Raga ho disinstallato il vecchio victory (quello scaricato quando c'era la gamersfirst), non so credendo fosse necessario, ed ho scaricato quello nuovo. Solo che quando faccio partire l'installazione mi dice sempre che victory è già installato, anche se l'ho disinstallato e cancellato tutte le cartelle. Ora credo sia più un problema del mio schifosissimo pc che di victory, ma dato che non ne capisco molto, chiedo aiuto a qualcuno più esperto di me :)
 

M3Honsho

Lurker
Problema già successo, e successo anche con altri programmi! Procedi così:

1) Vai nel pannello di controllo, programmi e funzionalità, e guarda se c'è ancora Victory (non dovrebbe, ma non si sa mai), se sì rimuovilo
2) Scarica Ccleaner (è gratis)
3) Eseguilo, vai nella voce "Registro" ed effettua una pulizia del suddetto
4) Prova ad installare Victory

Ora dovrebbe andare, facci sapere :D
 

Grappino

Lurker
we m3 grazie mille, sempre gentilissimo!
comunque c'ero arrivato che il problema erano le chiavi di registro, e mi serviva appunto un programmino per pulirle, in quanto ho provato a cancellarle a mano, ma era un pò pericoloso.

Comunque ho provato la PRO :metal:... :sbav:

Purtroppo con il ritorno delle gare a 6 sono ritornato a laggare a causa della mia connessione scarsa. Vedrò di sistemarla quanto prima per raggiungervi!!
 

M3Honsho

Lurker
Ho azzeccato :asd: sì comunque, rimuovere a mano le voci del registro è UN PELO pericoloso se non si sa esattamente quello che si sta facendo :asd:

Comunque per la lag, controlla che non sia un problema di fps.. nel senso, molti confondono, per sicurezza prova a ridurre i dettagli grafici e vedere come va, se la tua auto si muove a scatti ed è poco controllabile è un problema di prestazioni del PC più che di lag :D
 

Raziel87

Super Postatore
...non so se capita anche a voi, ma a me negli hotlap non registra i tempi sul giro. Ogni volta che faccio un giro veloce mi esce uno strano errore e non mi registra il tempo....
 
Alto